No announcement yet.

Logbook issue discussed with WA9PIE

  • Filter
  • Time
  • Show
Clear All
new posts

  • Logbook issue discussed with WA9PIE

    I had an interesting conversation with WA9PIE at Hamcation.
    I asked him about 3 issues in the logbook that have been complained about in the forum and tickets submitted, he said that he has not seen these issues. So, I showed him 2 of these issues on his computer.

    Issue 1
    When you call up a station in the lookup window, bring the station up in QRZ
    and try and view the Show Map in the Detail tab you get the following message,

    "You are using a browser that is not supported by the Google Maps JavaScript API. Consider changing your browser"

    Issue 2
    When you bring up a call using the same method in the logbook area and then bring up another call without removing the previous call, the log does not overwrite the previous call, but tacks it to the bottom of the first call, forcing you to scroll down to see the second call information. This does not always happen but when Mike tried it on his demo computer, the issue occurred.

    Issue 3
    I could not demo this issue and Mike told me it does not happen on his home computer. This issue started once I upgraded to 787. The problem as I explained to Mike is that the logbook does not start on monitor 2 in a 2 monitor setup. Even if you move the logbook to monitor 2, the program reverts back to monitor 1 on restart and does not remember the saved configuration. This has forced me to revert back to version 780 which does remember the saved configuration. I told Mike that all these issues have been talked about in the forum and also have had tickets issued for the problems.

    Issues 1 and 2 have been going on for quite a while and not resolved and again, Mike said he was not aware of any of the issues I showed him. Now he is .

    Steve VA3SF
    Last edited by VA3SF; 02-11-18, 22:27.

  • #2
    I just tried the map lookup from with in HRD and it worked once I signed in to QRZ? 73 wa4mit Morris


    • #3
      I just tried doing your suggestion. I signed out and signed back in with the same results. Still get the same messagw.

      Steve VA3SF


      • #4
        I experience the same issue as your number 3 with logbook. It is a new problem with the current version and did not occur in previous version.
        Rigs: IC-756 Pro III, IC-9100 [full options], IC-706MkIIg
        Interfaces: microHam MicroKeyer II & Station Master & USB3 - DSP-2232, PK-900 Full Mods, PK-232MBX/SC/USB and HK-232MBX/SC/USB
        Rotors: HyGain T2X W/Idiom Press Rotor EZ & Yaesu G-5400 W/GS-232
        PCs: i7-4770 Quad Core @ 4.03 GHz, W/32Gb Mem, 256Gb RAID 1 SSD Boot & 2 Tb Raid 1 Storage Drive, dual 28" Monitors
        i7-980 Hex Core, W/12 Gb Mem, 256Gb RAID 1 SSD Boot & 4.5Tb RAID 10 Storage Drive, dual 24" Monitors
        i7-960 Quad Core, W/12Gb Mem, 2 Tb RAID 1 Hard Drive, quad 19" Monitors
        i7-950 Quad Core, W/12Gb Mem, 256Gb RAID 1 SSD Boot & 2Tb RAID 1 Storage Drive, dual 24" Monitors
        Toshiba i5-3317 Laptop W/8Gb, 698Gb Hard Drive, 16" Screen
        All Running Win7 Enterprise 64 Bit - MySQL for Database
        I also use a KA9MOT SDR Pan Adapter using the RTL2838 Dongle for my IC-756 Pro III


        • #5
          Originally posted by VA3SF View Post
          Issues 1 and 2 have been going on for quite a while and not resolved and again, Mike said he was not aware of any of the issues I showed him. Now he is .
          Are these issues on the Mantis List? If not, they may well be forgotten.


          David G4NVB


          • #6
            #3 is well known and well reported in the Forum and MantisBT ...

            Mantis #2251


            and a series of e-mails with Mike C ...

            It's the main reason I don't use v.787
            Ron, W3RJW

            HRD v6.4.0.780
            Acer Aspire XC600, Intel Pentium Dual Core 2.9GHz, 8 GB Memory, 64-bit OS, Windows 8.1,
            Access Data Base
            FTdx-5000+Timewave Navigator Interface/FTdx-3000+SignaLink USB Interface, .. WSJT-X v1.8.0, JTAlertX v2.10.15, HRDv6.4.0.780


            • #7
              As stated in #3 above with LB not starting on monitor 2, in my setup it's the RC that does not start up on the correct monitor. It starts UNDER LB as RC is started before LB. After a week or so of this, I also rolled back to 780 and changed nothing except for putting RC back on the 2nd monitor and now all is good once again.

              Windows 7 Pro (64bit) on a Dell 755 Duo with 4Gb RAM and 120Gb Kingston SSD
              2 - Dell 1708FB Digital HD Monitors (Rig Control on left and Logbook on right)
              Current version of HRD unless I see problems with it.

              ICOM IC-7410 to HRD via USB (on AS 6-Pack)
              ICOM IC-7000 to HRD via USB (currently mobile)
              ICOM IC-718 to HRD via Serial (on AS 6-Pack)
              ICOM IC-745 poor guy doesn't know what USB, HRD or CAT commands are (on a center-feed wire via LDG AT-11)

              Diamond X-50 at 35' for 2m & 70cm
              Mosley TA54-XLN-6 (7 elements) @ 30' for 20m thru 6m (WARC included)
              M2 6m5-HP @ 35' for 6m (+2 S-Units over Mosley and lower noise levels)
              Inverted "V" @ 30' for 40m & 20m
              Center-Feed Longwire for everything else
              Little Tarheel II Screwdriver for 80m thru 6m mobile using West Mountain TARGETuner

              LDG Electronics AT-11 Automatic Tuner (for IC-718)
              MFJ Electronics MFJ-901B Manual Tuner (for IC-745)

              Array Solutions 6-Pack Antenna switch (2 radio inputs & 6 antenna inputs)

              Yaseu D800SA Rotor controlled by HRD via an Easy Rotor Control (ERC) adapter card

              I upload to eQSL & HRDNet automatically in HRD. LoTW, ClubLog, DAILY and send my cards to the Bureau MONTHLY.
              Why doesn't everybody do this? It's so much easier than having to work through hundreds (or thousands) of log entries once or twice a YEAR.

              Licensed in April 1973.
              Retired July 2011.


              • #8
                Just an FYI. I do know that the monitor issue has been reported. I sent in a fault in September via the Mantis List and received a response from support that the fault had already been reported.
                The other two issues were demonstrated to Mike and he did not say to send in report to Mantis. I can only hope that as the owner of HRD, he will follow up with support and the programmers to try and correct these issues. Both issue 1 and 2 have been around for over 6 months and issue 3 has been a problem since the September 9th release.



                • #9
                  Do we know the Mantis reference for all three issues?

                  Issue 1 - Mantis #????
                  Issue 2 - Mantis #????
                  Issue 3 - Mantis #2251

                  Unless it's on the list I doubt it will get a look in.

                  David G4NVB


                  • #10
                    I am not sure if these problems have been sent to support, so I have created 2 support issues that I could not find in Mantis


                    • #11
                      Originally posted by VA3SF View Post
                      I am not sure if these problems have been sent to support, so I have created 2 support issues that I could not find in Mantis
                      Maybe you could add the Mantis Numbers to your original posting as and when they are issued?

                      Issue 3 - Mantis # 2251

                      David G4NVB


                      • #12
                        Mantis issue 1 #2224 reported 08/21/2017
                        Mantis issue 2 #1997 reported 03/12/2017
                        Mantis issue 3 #2251 reported 09/19/2017

                        Last edited by VA3SF; 02-13-18, 17:38.