Announcement

Collapse
No announcement yet.

Yaesu ftdx-3000d settings with hrd (alc/swr/meter indicators not working)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yaesu ftdx-3000d settings with hrd (alc/swr/meter indicators not working)

    Hello,
    I'm using the paid version of HRD, and i'm not getting any readings on the HRD Radio screen for the ALC/SWR/PWR indicators. The S meter works, and the Busy light engages/disengages. Running a Yaesu FTDX 3000 with a USB cable straight from the rig to my laptop.Using the latest version of HRD Rig Control 6.4.0.787. Thanks in advance.

  • #2
    OM,

    https://development.ham-radio-deluxe...ew.php?id=1449

    Known bug first reported 12/23/2013 !! Mantis Bug Tracker #1449 .... Don't hold your breath ...

    73
    Ron, W3RJW

    HRD v6.4.0.780
    Acer Aspire XC600, Intel Pentium Dual Core 2.9GHz, 8 GB Memory, 64-bit OS, Windows 8.1,
    Access Data Base
    FTdx-5000+Timewave Navigator Interface/FTdx-3000+SignaLink USB Interface, SteppIR Interface

    Comment


    • #3
      Does this also effect the FT-891, as I am having the same issue as well, although I got no responses to my post wondering if the FT-891 suffers the same fate?

      Comment


      • #4
        OM,

        Looks like it's a Yaesu family curse ....
        Ron, W3RJW

        HRD v6.4.0.780
        Acer Aspire XC600, Intel Pentium Dual Core 2.9GHz, 8 GB Memory, 64-bit OS, Windows 8.1,
        Access Data Base
        FTdx-5000+Timewave Navigator Interface/FTdx-3000+SignaLink USB Interface, SteppIR Interface

        Comment


        • #5
          I use HRD with a Kenwood TS-940, a Yaesu FT-2000, a Yaesu FT-891, and a Flex 1500 and the HRD meters have never worked properly with any of them.

          73, Charlie, K0LAF
          73,
          Charlie, KØLAF

          Comment


          • #6
            I know they say it is a bug, even I once opened a ticket about this issue. That being said, and I have no idea why so don't ask me, the meters are functioning just fine for both the FTDX-3000 and FT-991. Go figure.

            Comment


            • #7
              It used to work on my FT991A but then it quit for unknown reasons... maybe it was the previous version that worked. I just know that it doesn't work now ver 6.4.0.787

              Comment


              • #8
                The RX signal meter works ok - but does nothing on TX, maybe it is not meant to?
                The ALC/SWR/PWR indicators (if you see my post on this there is a pic of the meters I mean) do nothing at all, I have tried all possible combinations with these meter settings and have never got any indications out of them. I would ideally like to have them running.

                I don't believe it is a 'Yaesu' issue, but more a HRD issue, as when I have used TRX Manager all these type of meter readings work fine. Since I have paid for HRD and not TRX I would definitely prefer to have the HRD meters issue sorted out.

                Comment

                Working...
                X