No announcement yet.

Yaesu Rotor Cat with HRD V6.2.0.451

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yaesu Rotor Cat with HRD V6.2.0.451

    The new version of HRD Rotor now actually drives the G-800DXA thru the FTDX3000 directly with the Yaesu connecting cable. Thats a big step forward from where it was in the programs previous version which was no control of the rotor at all with Yaesu Rotor Cat selected as the rotor.

    Still not quite fixed, at least not for me and my setup as the bearing the rotor is driven to is 180 degrees out to what is selected or required. Maybe its residing in Australia thats the problem, but it seems north should be north regardless of what hemisphere

    I will give an example of what is happening with my setup and if anyone can offer any help it would be much appreciated.

    When I select (Yaesu Rotor Cat) with the stop position = Nth 360, (I have my physical antenna pointing Nth for a reading of 0/360 on the dial of the G-800DXA) and double click on the world map for 30 degrees, instead of driving the rotor in a CW direction to 30, it drives in CCW direction to a bearing of 210 which is out by 180 degrees.

    When I select the stop position = Sth 180, then the program successfully drives to the correct place on the world map which I double clicked on, but displays a bearing which is 180 degrees out.

    The rotor program on start up and connection to the rotator displays the bearing of the rotor on the world map to be 180 degrees instead of 360/0, it points straight down instead of straight up. I have tried using the Options -> Configuration to set a 180 degree offset but the setting once changed has no effect at all on the rotor program. I suspect the Config menu is doing nothing at all.

    On my FTDX3000 it also reads the G-800DXA as being 180 degrees out, but I set it thru the radio's menu -> Start Up = 180 this brings the radio into calibration with the rotator. The radio then displays the correct bearing in degrees as the Rotator indicator bearing on the G-800DXA dial. It has no effect in correcting the 180 degree error in the HRD Rotor program worse luck. I need to be able to set an offset in the Config menu and that requires getting the Config menus to work.

    Has anyone had any success using the Options -> Configuration menu in the Rotor program? I'm sure a solution could be found by using this for an offset if only it would work. I cant even Delete a configuration setup after creating one as only the Modify function will work. For me the fix in the latest HRD version is a step in the right direct, (actually 180 degrees out) no pun intended, but still not functioning as it should.

    I have taken a support ticket #771534 but look forward to anyone who has a suggestion which may help.
    Last edited by IanP; 05-20-16, 03:57.

  • #2
    Any news or update on how a fix for this is progressing?


    • #3
      check your ticket, closing topic, will TV into you.., details in ticket. (issue is what the rotor returns from the RO command).