Announcement

Collapse
No announcement yet.

Ten Tec Orion II won't connect

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I just downloaded and installed version 6.4.0.647 (most current as far as I can tell). It still does not work correctly with my Orion II. The frequency control is erratic and the sliders do not work at all. After a few minutes nothing works and the sound on my Orion II shuts off and no actions will restore it except for shutting down both HRD and the Orion and doing a reboot on the Orion without HRD running. Do I need to make a new bug report/trouble ticket? 73, Rod/w7zrc

    Comment


    • #17
      I will leave HRD 6.4.0.647 installed in case HRD support wants to remotely log in and see for themselves. I don't use HRD anymore so no problem.

      Comment


      • #18
        I've been told that the development team has plans to address soon. Waiting to hear more.

        Comment


        • #19
          Even with the new release, it won't work correctly with my Orion II. And DM780 won't work at all. What a mess!

          Comment


          • #20
            I have not tryed the new version.Was going to do but i read that it is not working.Problem started 03-11-2017 !!

            Comment


            • #21
              The development team has fixed this issue and it will be in the next release.

              Comment


              • #22
                Thanks! Looking forward to it. 73, Rod/w7zrc

                Comment


                • #23
                  Finally 6.4.0.664 is working now with rig control ten-tec orion 2.Hope it stays that way for the future.Awaiting your results.

                  Comment


                  • #24
                    Installed 664 this morning and it does seem to fix the rig control issues and sliders, etc. However, I cannot get it to key the OII into transmit using DM780. I use microHam Router 8.5.6 and it has worked well in the past with HRD for the interface (audio and rig control, virtual com ports,etc.). I have tried all the Option settings for PTT in DM780 and none will put the OII into transmit with my setup. Please let me know if DM780 works for you and what interface you are using/Options, etc. DM780 does decode PSK31 okay - it's just the PTT I'm having trouble with so far.

                    Thanks and 73, Rod/w7zrc

                    Comment


                    • #25
                      I have worked further with DM780 and my interface (microHam MKII and Router) and after some fiddling with PTT, all seems to be working okay now. Thanks to Mike WA9PIE for helping!
                      73, Rod/w7zrc

                      Comment


                      • #26
                        All is working here (microHAM MKII also in use since long time) finally.We can close the issue now. 73 Michel ON7QL

                        Comment

                        Working...
                        X